Currently experiencing an issue with our Activity API
Incident Report for Ironclad Clickwrap
Resolved
All systems are restored and are operational. Closing this incident out and will provide a brief post-mortem shortly.
Posted Jul 27, 2017 - 16:37 EDT
Monitoring
We are starting to see a return of responses to our API and logins & contract execution going back to normal. We are going to monitor what happened and make sure all services are operational.
Posted Jul 27, 2017 - 16:15 EDT
Update
Notice, this issue is potentially affecting logins to the application, sending & signing of contracts, and our Activity API. We'll provide an update with more shortly.
Posted Jul 27, 2017 - 16:10 EDT
Investigating
We are currently investigating an issue being caused by routing to our database. We will be posting an update on this issue every 15 minutes or as soon as we've identified the issue, whichever comes first.
Posted Jul 27, 2017 - 16:08 EDT