Issues remaining for logging in
Incident Report for Ironclad Clickwrap
Resolved
This fix has been deployed. All logins should work successfully now.
Posted Feb 15, 2017 - 12:03 EST
Update
We are deploying a hotfix to remove the reliance on our payments/subscription provider when logging in. Upon successful deployment, we will consider this issue resolved for the time being.
Posted Feb 15, 2017 - 11:55 EST
Monitoring
There are still issues logging into PactSafe — but there is a workaround. Upon logging in to PactSafe after getting the error, you can go directly to https://app.pactsafe.com/dashboard to get back into the app.
Posted Feb 15, 2017 - 11:51 EST