Salesforce integration experiencing sync issues

Incident Report for Ironclad Clickwrap

Resolved

Everything should be good. Let us know if you are experiencing sync issues with Salesforce by emailing help@pactsafe.com.
Posted Jul 12, 2019 - 22:33 EDT

Monitoring

We have rolled back changes. Things should be returning to normal and data should begin syncing shortly.
Posted Jul 12, 2019 - 22:02 EDT

Identified

The issue has been identified and changes will be rolled back shortly.
Posted Jul 12, 2019 - 20:09 EDT

Investigating

We are currently experiencing an issue with our processing engine that synchronizes data into Salesforce contracts.

This is only affecting customers using the Salesforce integration with PactSafe. It would be preventing users from populating data from Salesforce into a contract.

No other services are impacted.
Posted Jul 12, 2019 - 19:31 EDT
This incident affected: Application User Interface (Service Availability) and REST API (Service Availability).