Issue with async record generation for Clickwrap for CLM

Incident Report for Ironclad Clickwrap

Resolved

This incident has been resolved.
Posted Oct 04, 2022 - 18:10 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2022 - 17:42 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 04, 2022 - 17:05 EDT

Investigating

We are currently investigating issues with async record generation for Clickwrap for CLM. We are investigating the cause and will update accordingly.
Posted Oct 04, 2022 - 16:06 EDT
This incident affected: Electronic Records of Acceptance (Generate PDF Records (Async)).