Experiencing an issue with our Database
Incident Report for Ironclad Clickwrap
Resolved
All databases are back online. We are currently examining the logs to identify the root cause.
Posted May 08, 2017 - 13:38 EDT
Monitoring
We are bringing back databases online. The app should be accessible and you should be able to login to get access to your account. We are continuing to investigate what's caused the outage. Once systems are reliably back online, we will mark the issue as resolved.
Posted May 08, 2017 - 13:28 EDT
Investigating
We are currently experiencing an intermittent issue with our database that is causing some issues with our application's connectivity to our database. We are working to identify the issue.
Posted May 08, 2017 - 13:13 EDT