Amazon S3 Outage (cont.)
Incident Report for Ironclad Clickwrap
Resolved
PDF contracts are working now and Legal Centers have been successfully published. All seems to be back online & operational.
Posted Feb 28, 2017 - 16:59 EST
Update
Current actions/areas of the application affected:
- Creating a Request or new Contract with a PDF
- Publishing a new Group
- Publishing a public Contract to your Legal Center
Posted Feb 28, 2017 - 16:36 EST
Monitoring
There are still issues with adding *new* objects to Amazon's Simple Storage Service. From Amazon's status site: "We are still working to recover normal operations for adding new objects to S3." http://status.aws.amazon.com/
Posted Feb 28, 2017 - 16:33 EST