Issue with notification and caching service for Activity API
Incident Report for Ironclad Clickwrap
Resolved
At approximately 3:24pm EST, Ironclad Clickwrap experienced an incident where the service we use to cache, process notifications, and deliver webhooks ran into an out of memory issue. The cluster was upgraded and service was restored at 8:05pm.
Posted Dec 07, 2021 - 20:38 EST
This incident affected: Outbound Webhooks (Activity (All), Activity (Agreed), Request Complete, Request Sent, Request Signed, Version Published) and Delivery Services (Outbound Email).