Issue creating contract templates and new clickwrap groups
Incident Report for Ironclad Clickwrap
Resolved
Everything is functioning as normal after the deployment. This issue is resolved.
Posted Aug 11, 2022 - 13:10 EDT
Monitoring
The fix has been implemented and deployed. Currently monitoring to ensure this issue has been resolved.
Posted Aug 11, 2022 - 13:03 EDT
Update
We have identified the issue and are currently deploying a fix to all regions and servers.
Posted Aug 11, 2022 - 12:58 EDT
Identified
We believe we have a fix that is being reviewed. Current impact is the creation of: groups, snapshot locations, contract templates, and potentially new versions of contracts.
Posted Aug 11, 2022 - 12:41 EDT
Investigating
We are currently investigating an issue related to creating new contract templates and new clickwrap groups via our application and REST API. We believe we have identified the root of the issue and are exploring a fix. Acceptance tracking and Legal Centers are NOT affected.
Posted Aug 11, 2022 - 12:35 EDT
This incident affected: Application User Interface (Editor (HTML)).