Salesforce integration is experiencing a partial outage
Incident Report for PactSafe
Resolved
We've seen resolution for at least 30 minutes. This issue has now been resolved.
Posted Apr 30, 2020 - 19:33 EDT
Monitoring
We believe our integration is now back online. We'll be monitoring for the next 10-15 minutes to ensure we're back online.
Posted Apr 30, 2020 - 18:32 EDT
Identified
We have isolated the issue to customers that are on the Legacy Salesforce integration. Customer that have migrated to the new integration are unaffected. We believe our legacy integration may be coming back online.
Posted Apr 30, 2020 - 18:13 EDT
Investigating
We are investigating an issue with our integration partner that powers the delivery of contracts from Salesforce.
Posted Apr 30, 2020 - 18:08 EDT
This incident affected: Integrations (PactSafe for Salesforce).