*.pactsafe.io Legal Center domains displaying "insecure" alert
Incident Report for Ironclad Clickwrap
Resolved
We believe all Legal Center sites to be resolved at this point. If you continue to have any more issues, please reach out to Ironclad Customer Support.
Posted Jun 27, 2022 - 12:27 EDT
Update
We have redeployed all Legal Centers with the fix in place and are currently monitoring all customer Legal Centers coming back online.
Posted Jun 27, 2022 - 12:26 EDT
Update
Around 75% of customers are back online, and we are still working to correct the remainder of Legal Center domains and should have the rest online shortly.
Posted Jun 27, 2022 - 12:14 EDT
Update
We've updated the incident to reflect that some custom domains are also affected.
Posted Jun 27, 2022 - 11:43 EDT
Monitoring
It appears that old configurations were deployed to our CDN distributions, which in many cases has resulted in expired SSL certs being assigned. We are rolling out a fix to update all Legal Centers affected currently.
Posted Jun 27, 2022 - 11:26 EDT
Investigating
This morning, we noticed an issue that was preventing a number of Legal Centers hosted on pactsafe.io to show an alert about the connection not being private/secure. Our engineering team is currently investigating the issue and working to resolve.
Posted Jun 27, 2022 - 11:11 EDT
This incident affected: Legal Centers (Hosting Availability, Custom Domains with SSL).