Electronic signing currently experiencing issues
Incident Report for Ironclad Clickwrap
Resolved
Signing is now back to normal and all records generated going forward will contain the correct information. As mentioned, we will be sending a follow-up bulletin this afternoon including our plan to retroactively any contract signed during this partial outage. Thank you for your patience.
Posted Sep 24, 2019 - 12:55 EDT
Monitoring
We have successfully rolled back our code, and we are seeing signing and records return to normal. We will be putting a plan together to notify anyone that had contracts that we're affected during this time with details on how we plan to recover and recreate records for signatures that happened during this time.
Posted Sep 24, 2019 - 12:39 EDT
Identified
This issue was identified and connected to a hotfix deployed this morning. We are currently doing one more rollback to confirm all fields will be shown in records moving forward. We will know more on specific timings ASAP. We will also be putting a plan together to retroactively address records that were signed in the meantime.

PDFs generated during this time will need to be regenerated once our fix is in place.
Posted Sep 24, 2019 - 12:35 EDT
Update
We are continuing to investigate. Currently, no field values or signatures are being shown on the electronic record. We are seeing data stored on the activity, so we believe at this point we do not have data loss at this point.
Posted Sep 24, 2019 - 12:28 EDT
Investigating
We are seeing intermittent issues with electronically signing contracts in PactSafe. We are investigating a change related to a deployment this morning that we are currently rolling back. Once rolled back, we will confirm that this change fixes the issue.
Posted Sep 24, 2019 - 12:18 EDT
This incident affected: Application User Interface (Service Availability).