Increased response times on the Activity API

Incident Report for Ironclad Clickwrap

Resolved

This incident has been resolved.
Posted Dec 09, 2021 - 15:59 EST

Update

We have confirmed that the issue is resolved and response times are back to normal.
Posted Dec 09, 2021 - 15:59 EST

Update

We are seeing improved performance, but continue to investigate to ensure performance has returned to normal.
Posted Dec 09, 2021 - 14:19 EST

Investigating

We are currently seeing increased response times on some requests to the Activity API and are actively investigating to identify a root cause.
Posted Dec 09, 2021 - 12:38 EST
This incident affected: Activity API (Service Availability, Acceptance Tracking via Send).