Error loading the new Clickwrap experience
Incident Report for Ironclad Clickwrap
Resolved
This issue has been resolved, but we are implementing changes over the course of the day to ensure we prevent this from happening going forward.
Posted Aug 31, 2022 - 15:13 EDT
Monitoring
We have restored functionality to our clickwrap.pactsafe.com service, and it should be now up and available. We are continuing to proactively monitor and will post an update here shortly once these changes are confirmed to be effective.
Posted Aug 31, 2022 - 14:15 EDT
Identified
Update: our underlying infrastructure for the application was updated this morning and resulted in some unexpected side effects that broke app functionality. We are currently working on a few paths to resolution, including rolling back the config or fixing the current cluster or creating a new cluster in the same subnet.
Posted Aug 31, 2022 - 13:37 EDT
Update
We are continuing to investigate this issue.
Posted Aug 31, 2022 - 13:06 EDT
Investigating
We are investigating issues with our Clickwrap application at clickwrap.pactsafe.com. Please use Clickwrap Classic at https://app.pactsafe.com for the time being.
Posted Aug 31, 2022 - 13:06 EDT
This incident affected: Application User Interface (Service Availability, Authentication, Editor (HTML), Editor (PDF)).