Issue publishing new versions of contracts
Incident Report for PactSafe
Resolved
We've successfully rolled back our code and the issue is resolved. We will be investigating the root cause of the issue and will be re-deploying the release once a fix is in place.
Posted Feb 27, 2020 - 22:54 EST
Monitoring
We have rolled back our release (which deployed at 9:44pm EST) and are testing that everything is back in order.
Posted Feb 27, 2020 - 22:51 EST
Identified
We've narrowed down the issue in connection with a change that we deployed with our most recent release which was completed this evening. We have rolled back the release and are testing that everything is back in order.
Posted Feb 27, 2020 - 22:49 EST
Investigating
We are currently seeing an issue with our REST API that's causing problems when new versions of contracts are being published. No clickwrap acceptance events or Legal Center interactions are being affected.
Posted Feb 27, 2020 - 22:47 EST
This incident affected: REST API (Service Availability).