Activity API currently experiencing an outage
Incident Report for Ironclad Clickwrap
Resolved
This incident has been resolved.
Posted Oct 18, 2017 - 14:29 EDT
Monitoring
We're seeing everything coming back online and are monitoring all core services to ensure we're back to normal.
Posted Oct 18, 2017 - 14:21 EDT
Update
Activity API is back online and we're starting to see the User Interface start to come back online.
Posted Oct 18, 2017 - 14:20 EDT
Update
We're starting to see about half of all Activity API calls coming back online. We're still working to resolve the User Interface/Signing portion of our application.
Posted Oct 18, 2017 - 14:17 EDT
Update
We're currently in the process of rolling back the security/authentication update we made to our database late last night and should start to see a resolution shortly.
Posted Oct 18, 2017 - 14:07 EDT
Update
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2017 - 13:58 EDT
Identified
We believe we've isolated the incident to an update we made in securing our database last night. We're currently reverting this change to see if this resolves the issue.
Posted Oct 18, 2017 - 13:58 EDT
Investigating
We're currently experiencing an outage with our Activity API, which is affecting authentication and authorization into the application. We are currently investigating and working to resolve ASAP.
Posted Oct 18, 2017 - 13:55 EDT