Issue with email delivery service
Incident Report for PactSafe
Resolved
Mandrill confirmed at 2:26pm EST that this issue was resolved. Mandrill/MailChimp will be monitoring everything to make we're good. We are marking this resolved for now. Thank you for your patience.
Posted May 17, 2018 - 15:33 EDT
Update
We finally have confirmation from Mandrill that they are experiencing connectivity issues. We are in touch with them and will follow the status of their connectivity issues closely. If you'd like to follow these issues yourself, please visit: http://status.mandrillapp.com/
Posted May 17, 2018 - 11:45 EDT
Update
UPDATE: We are still able to send some emails through the system and are seeing less intermittent errors from our email service provider, but we are still logging some errors preventing some emails from sending.

We're still investigating what might be happening and will update in 15 minutes.
Posted May 17, 2018 - 11:39 EDT
Update
We are seeing emails delivered, but are still receiving a large number of errors from our email service at this time. NOTE: No other PactSafe service or API is currently affected.
Posted May 17, 2018 - 11:13 EDT
Update
We are continuing to investigate this issue.
Posted May 17, 2018 - 11:08 EDT
Investigating
We are currently receiving a high number of errors connected to our email delivery service Mandrill. We're currently investigating through Mandrill what the problem is.

**What is affected**: Currently, this could affect emails delivered from the PactSafe system including emails for sending requests, completing requests, and notifications.
Posted May 17, 2018 - 11:07 EDT
This incident affected: Delivery Services (Outbound Email).