Issue with signing SmartPacts
Incident Report for PactSafe
Resolved
We’ve rolled back the change and will fix and test a patch to production. All SmartPacts are currently back online.
Posted 9 days ago. Aug 13, 2019 - 12:58 UTC
Identified
We have rolled back a change we deployed to production yesterday to temporarily resolve signing issues. We are working through a fix and will be testing shortly.
Posted 9 days ago. Aug 13, 2019 - 12:46 UTC
Investigating
We are currently investigating an issue that is affecting the signing of SmartPacts in PactSafe. All API, esignatures, and clickwraps are otherwise being processed and our interface is accessible. We'll post an update soon as we have a fix identified.
Posted 9 days ago. Aug 13, 2019 - 12:36 UTC
This incident affected: PactSafe User Interface.