Experiencing database issues
Incident Report for Ironclad Clickwrap
Resolved
We've restarted and reconnected our primary data store and all services have returned to normal. We'll be working to rigorously analyze the issue here and work to deploy a fix to our production database environment ASAP.
Posted Jul 31, 2017 - 10:54 EDT
Investigating
We're currently experiencing an issue with database connectivity to our primary server. We're investigating the issue and will have an update shortly.
Posted Jul 31, 2017 - 10:37 EDT