Issue with available features in Ironclad Clickwrap

Incident Report for Ironclad Clickwrap

Resolved

All of the impacted functionality has been restored, and the system should again be functioning as expected!
Posted Sep 30, 2022 - 18:22 EDT

Update

We have identified an issue where certain customers may have had certain system functionality--such as SSO and Legacy Sign capabilities--restored to a previous state that has affected their access to said features. We've identified the root cause and are actively working on a fix.
Posted Sep 30, 2022 - 16:48 EDT

Identified

We've recently identified an issue where a subset of customers had a feature set inadvertently modified when system changes were being made today.
Posted Sep 30, 2022 - 16:48 EDT
This incident affected: Application User Interface (Service Availability) and REST API (Service Availability).