Application dashboard seeing an unusual amount of errors
Incident Report for PactSafe
Resolved
Servers did restart and are now back to normal. We apologize for the brief issue with the service and hope it didn't cause a major inconvenience.
Posted Aug 26, 2020 - 14:04 EDT
Monitoring
The application servers have restarted and are stabilizing. We will monitor briefly to ensure everything is back online.
Posted Aug 26, 2020 - 14:01 EDT
Update
We are continuing to investigate this issue.
Posted Aug 26, 2020 - 13:55 EDT
Investigating
We're currently investigating a large number of errors coming from our application dashboard. Logging into app.pactsafe.com is currently affected.
Posted Aug 26, 2020 - 13:54 EDT
This incident affected: Personalized Contracts (Capturing Acceptance, Viewing Personalized Contracts) and Application User Interface (Service Availability, Authentication, Editor (HTML), Editor (PDF)).