Experiencing an intermittent issue on core PactSafe services
Incident Report for PactSafe
Resolved
We've narrowed this issue to a change that was implemented within the past 24 hours or so. This issue is resolved for now and we will be writing a post-mortem which we will be delivering to all customers to provide more insight into what happened with this incident, what was impacted, and steps we'll take to prevent this from happening in the future. Thank you for your patience and we apologize for the inconvenience caused by this issue.
Posted Aug 24, 2021 - 14:52 EDT
Monitoring
We have implemented a change that we believe has resolved the issue. We're currently monitoring the situation to ensure that the issue is resolved for all customers across all locations and ISPs.
Posted Aug 24, 2021 - 14:27 EDT
Update
Update: We are continuing to investigate this issue and will update again within the next 30 minutes.
Posted Aug 24, 2021 - 14:10 EDT
Update
We are continuing to investigate this issue.
Posted Aug 24, 2021 - 13:58 EDT
Investigating
We are currently investigating an issue that seems to be isolated on specific Internet Service Providers on the following domains:
- pactsafe.io
- app.pactsafe.com
- api.pactsafe.com
Posted Aug 24, 2021 - 13:38 EDT
This incident affected: REST API (Service Availability), Embedded Clickwrap Groups (Capturing Acceptance, Loading & Displaying Published Groups, Fetching & Rendering Dynamic Groups), Application User Interface (Service Availability), Activity API (Service Availability), Personalized Contracts (Capturing Acceptance, Viewing Personalized Contracts), and Standardized Contracts (Capturing Acceptance, Viewing SmartPacts).