Application servers experiencing intermittent issues

Incident Report for Ironclad Clickwrap

Resolved

All services are now back online, and our team is working through a better solution as to how we can ensure dependencies in some of the libraries we use.
Posted Sep 29, 2017 - 09:49 EDT

Update

Servers are coming back online and we discovered that there was a dependency in our code change this morning. All services should be back online momentarily.
Posted Sep 29, 2017 - 09:39 EDT

Monitoring

We've rolled back the changes and should be back online in about 4-5 minutes.
Posted Sep 29, 2017 - 09:29 EDT

Identified

We are rolling back code that was deployed early this morning that may have caused the issue.
Posted Sep 29, 2017 - 09:26 EDT

Investigating

We are seeing some issues in loading the PactSafe application services for our user interface. We're investigating and troubleshooting and will post an update shortly.
Posted Sep 29, 2017 - 09:22 EDT